kui liu <> in asterixdb

[ASTERIXDB-2370][*DB] Modify the inconsistent method name "isFull"

- taken from

The method is named as "isFull". However, the method does set the boolean

variable full. Thus, rename the method as "setFull" should be more

intuitive than "isFull" since "isFull" is a query asking whether the

object is full or not.

Change-Id: I99bf451367171afb3fc0511a6170eb4c492fc69f


Contrib: Michael Blow <>

Integration-Tests: Michael Blow <>

Tested-by: Michael Blow <>

Sonar-Qube: Jenkins <>

Contrib: Jenkins <>

Tested-by: Jenkins <>

Integration-Tests: Jenkins <>

Reviewed-by: Murtadha Hubail <>