Checkout
arfrever
committed
on 14 Mar 09
Python 3 compatibility:
Don't use deprecated members of types module.

* build/generator/ezt.py:
* subversion/bindings/swig/python/tests/cli… Show more
Python 3 compatibility:

Don't use deprecated members of types module.

* build/generator/ezt.py:

* subversion/bindings/swig/python/tests/client.py:

* subversion/bindings/swig/python/tests/wc.py:

* subversion/tests/cmdline/svntest/wc.py:

* tools/bdb/skel.py: Don't use deprecated members of types module.

* tools/hook-scripts/mailer/mailer.py: Don't import types module.

Show less