Checkout
kraai
committed
on 12 Dec 02
* autogen.sh: Ensure that build/getversion.py is executable.

* build/get-version.sh: Remove.

* build/getversion.py: Add a #! line, canonic… Show more
* autogen.sh: Ensure that build/getversion.py is executable.

* build/get-version.sh: Remove.

* build/getversion.py: Add a #! line, canonicalize line endings, and

 make default extract and print the version from a header file.

* configure.in: Use getversion.py instead of get-version.sh.

Show less