Checkout
James McCoy
committed
on 30 Jul
Fix format of Requires(.private) fields in pkg-config files

Per pkg-config(1), the field "is a comma-separated list of packages that are
re… Show more
Fix format of Requires(.private) fields in pkg-config files

Per pkg-config(1), the field "is a comma-separated list of packages that are

required by your package", not a space-separated field.

* build/generator/templates/pkg-config.in.ezt

 (): Generate comma-separated lists for Requires(.private)

* configure.ac:

 (old_gnome_keyring): Use a comma separated list for SVN_GNOME_KEYRING_PCLIBS

Show less