Checkout
Julian Foad
committed
on 19 Jul
* publish/download.html: Remove old 1.7-era note about '-deps' package.