Checkout
James McCoy
committed
on 19 May 18
Bump minimum JDK version required for JavaHL to 1.8, in preparation for the
changes needed to support Java 10

* subversion/bindings/javahl/… Show more
Bump minimum JDK version required for JavaHL to 1.8, in preparation for the

changes needed to support Java 10

* subversion/bindings/javahl/README

 (): Update JDK version requirements.

* configure.ac

 (JAVA_OLDEST_WORKING_VER): Set to 1.8

* build/ac-macros/java.m4

 (SVN_FIND_JDK): Set Java source version to 1.8.

* build/generator/gen_win.py

 (get_proj_sources): Set Java source and target version to 1.8.

Show less