Checkout
Branko ─îibej
committed
on 26 Jul 15
Merge r1692448 from trunk:

* r1692448
Require Python ≥2.7 for Subversion 1.9, part 1: documentation and dependency
version checks.… Show more
Merge r1692448 from trunk:

* r1692448

  Require Python ≥2.7 for Subversion 1.9, part 1: documentation and dependency

  version checks.

  Justification:

    Python 2.6 is EOL; makes adding Python 3 support easier.

  Notes:

    The follow-up, r1692449, is not nominated.

    If this nomination is not accepted, r1692446 (release notes patch) should

    be reverted.

  Depends: the r1691712 group

  Votes:

    +1: danielsh, brane

    +0.5: rhuijben (Concept; patch review; untested) [before "Depends:"]

Show less