Checkout
philip
committed
on 31 May 11
Reinstate the one function that is needed for the 1.6 commmand
line client to use the 1.7 libraries. This is only active when
configured w… Show more
Reinstate the  one function that is needed for the 1.6 commmand

line client to use the 1.7 libraries.  This is only active when

configured with --disable-full-version-match for testing.

Remove the code that allowed 1.6 libsvn_client to use the other

1.7 libraries as it has suffered bit-rot and no longer works.

Several other functions would have to be provided for this to

work.

* subversion/libsvn_subr/deprecated.c

 (svn_opt__eat_peg_revisions): Add.

* subversion/libsvn_wc/deprecated.c

 (svn_wc__entry_versioned_internal): Remove.

Show less