lucene

Checkout Tools
  • last updated 39 mins ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates

Changeset 1588383 is being indexed.

Merged revision(s) 1588379 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588378 from lucene/dev/trunk:

Update to bugfix release of forbidden-apis to work around annotations bug (may affect lucene in the future)

Merged revision(s) 1588379 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588378 from lucene/dev/trunk:

Update to bugfix release of forbidden-apis to work around annotations bug (may affect lucene in the future)

Merged revision(s) 1588378 from lucene/dev/trunk:

Update to bugfix release of forbidden-apis to work around annotations bug (may affect lucene in the future)

Update to bugfix release of forbidden-apis to work around annotations bug (may affect lucene in the future)
SOLR-5868: HttpClient should be configured to use ALLOW_ALL_HOSTNAME hostname verifier to simplify SSL setup.
SOLR-5868: HttpClient should be configured to use ALLOW_ALL_HOSTNAME hostname verifier to simplify SSL setup.
LUCENE-5600: HttpReplicator does not properly handle server failures
LUCENE-5600: HttpReplicator does not properly handle server failures
Merged revision(s) 1588229 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588228 from lucene/dev/trunk:

LUCENE-5614: Enable building on Java 8 using Apache Ant 1.8.3 or 1.8.4 by adding a workaround for the Ant bug

Merged revision(s) 1588228 from lucene/dev/trunk:

LUCENE-5614: Enable building on Java 8 using Apache Ant 1.8.3 or 1.8.4 by adding a workaround for the Ant bug

LUCENE-5614: Enable building on Java 8 using Apache Ant 1.8.3 or 1.8.4 by adding a workaround for the Ant bug
Merged revision(s) 1588189 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588188 from lucene/dev/trunk:

LUCENE-5607: Update SYSTEM_REQUIREMENTS.txt and update Java-7-known-to-work version numbers before release of Lucene/Solr 4.8

Merged revision(s) 1588188 from lucene/dev/trunk:

LUCENE-5607: Update SYSTEM_REQUIREMENTS.txt and update Java-7-known-to-work version numbers before release of Lucene/Solr 4.8

LUCENE-5607: Update SYSTEM_REQUIREMENTS.txt and update Java-7-known-to-work version numbers before release of Lucene/Solr 4.8
add missing timeout for this monster test
add missing timeout for this monster test
Fix typo in CHANGES.txt
Synchronize CHANGES.txt between branches before 4.8 release. This is more or less a copypaste from older version to next newer version & review. Some wrongly places stuff was corrected. There are some whitespace changes in it, but its better to have them in sync.
Synchronize CHANGES.txt between branches before 4.8 release. This is more or less a copypaste from older version to next newer version & review. Some wrongly places stuff was corrected. There are some whitespace changes in it, but its better to have them in sync.
Synchronize CHANGES.txt between branches before 4.8 release. This is more or less a copypaste from older version to next newer version & review. Some wrongly places stuff was corrected. There are some whitespace changes in it, but its better to have them in sync.
SOLR-5983: HTMLStripCharFilter is treating CDATA sections incorrectly (merged trunk r1588136)
SOLR-5983: HTMLStripCharFilter is treating CDATA sections incorrectly (merged trunk r1588136)
SOLR-5983: HTMLStripCharFilter is treating CDATA sections incorrectly
Merged revision(s) 1588083 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588082 from lucene/dev/trunk:

LUCENE-5540: Update forbidden-apis to 1.5

Merged revision(s) 1588083 from lucene/dev/branches/branch_4x:

Merged revision(s) 1588082 from lucene/dev/trunk:

LUCENE-5540: Update forbidden-apis to 1.5

Merged revision(s) 1588082 from lucene/dev/trunk:

LUCENE-5540: Update forbidden-apis to 1.5

LUCENE-5540: Update forbidden-apis to 1.5
LUCENE-5606: fix test bug
LUCENE-5606: fix test bug
LUCENE-5606: fix test bug