Checkout
Konrad Windszus
committed
on 09 Sep
update some maven plugins

enforce usage of Java 8 or above