Checkout
rse
committed
on 05 May 01
Axe out the complete SSL_COMPAT stuff. Because Apache 2.0 is already
incompatible at many places to Apache 1.3 we also don't want this stuff… Show more
Axe out the complete SSL_COMPAT stuff. Because Apache 2.0 is already

incompatible at many places to Apache 1.3 we also don't want this stuff

anymore. Apache 2.0's mod_ssl will be mostly compatibile with Apache

1.3's mod_ssl, of course. But we really no longer want to be compatible

to Sioux and other obsolete SSL things...

Show less