httpd

Checkout Tools
  • last updated 16 mins ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates

Changeset 1851745 is being indexed.

Handle cases where CHANGES_X.Y is not present
Fix a typo reported by [stephane.blondon gmail.com]

PR 63092

fr doc update.

XML fr doc update.

fr doc rebuild.

  1. … 204 more files in changeset.
Fix wrong test number calculation when testing

with an OpenSSL 0.9.8 client (52 instead of 56):

- count tests in $tls_version_suite always instead of

only when $sni_available

- when those tests are not run because of !$sock,

skip() them

Any while at it also:

- correct the skip number when mod_cgi is not available

- no need to set $tls_modern to its default value again

- one minor style nit

XML fr doc update.

Add compatibility note missing in r1740967, backported in 2.4.x branch in r1824187.

(r1851643 in trunk)

Add compatibility note missing in r1740967
No longer a binding vote
Bail if this tag already exists
Post 2.4.38 tag updates
Tag HEAD of 2.4.x as 2.4.38
Get ready to tag httpd 2.4.38
  1. … 4 more files in changeset.
Revert invalid 2.4.28/38 tagging.

  1. … 7 more files in changeset.
Remove invalid 2.4.38 tag.

Remove errant tree added by script
Fix errant lines added by script

[Reverted by r1851567]

Post 2.4.38 tag updates

[Reverted by r1851567]

Tag HEAD of 2.4.x as 2.4.38

[Reverted by r1851567]

Get ready to tag httpd 2.4.38

[Reverted by r1851567]

Applied in r1851526

Carry ylavic's vote forward to mod_md fix
Per jorton's feedback, clarify in comments. Any objections?

Any clue why this alerted on valgrind and apr_authz_dbm did not?

Clarify potentially unsuccessful success results.

Curious why modules/aaa/mod_authz_dbm.c:get_dbm_grp() doesn't need the same

net changes?

Post 2.4.28 tag updates

[Reverted by r1851567]

Tag HEAD of 2.4.x as 2.4.28

[Reverted by r1851562]

Get ready to tag httpd 2.4.28

[Reverted by r1851567]

  1. … 4 more files in changeset.
Merge non-vetoed bit.

Merge r1850834 from trunk:

* modules/md/md_acme_drive.c (acme_driver_init):

Remove written-but-not-read variable (gcc 8.x warning).

Submitted by: jorton

Reviewed by: jailletc36, jim, ylavic