Checkout
clement
committed
on 14 Jan 09
- Update the iPOJO Package Version to 1.1.0
- Cleanup pom files (useless dependencies)
- Re-add (??) the specification attribute in the @Req… Show more
- Update the iPOJO Package Version to 1.1.0

- Cleanup pom files (useless dependencies)

- Re-add (??) the specification attribute in the @Requires for Collection field

- Update Notice file copyright

- Fix issue FELIX-876. Now the package from 'specification' attributes are imported also for primitive components

Show less