Checkout
Carsten Ziegeler
committed
on 29 Jul 15
Update to use latest parent pom, and correctly set java 6 as minimum version