camel-git

Clone Tools
  • last updated 17 mins ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
CAMEL-10709: camel-etcd: etcd stats endpoint fails because of a class cast exception

(cherry picked from commit e5c45cc209d6103c92a241185bf389f4886d2c2a)

CAMEL-10546: Renamed few variables in camel-core

Upgrade netty

camel-catalog - Maven download should support 3rd party repos.

camel-catalog - Maven download should support 3rd party repos.

CAMEL-10546: Removed use of the deprecated api

  1. … 14 more files in changeset.
Upgrade groovy

Upgrade groovy

CAMEL-10459: Add batch to docs. This closes #1399

CAMEL-10700: camel-catalog validate simple should deal with property placeholders cannot be resolved and therefore opt them out.

CAMEL-10700: camel-catalog validate simple should deal with property placeholders cannot be resolved and therefore opt them out.

Upgrade Jackson to version 2.8.6

Fix build

Throttling on Exceptions (RoutePolicy)

Camel-Couchbase: Added labels to endpoint parameters

CAMEL-10459 - batch option implementation

simple implementation

CAMEL-10705 - Allow to use an SSLContextParameters object for Kafka

CAMEL-10704: XSLT will fail if the XML document contains a default namespace

CAMEL-10704: XSLT will fail if the XML document contains a default namespace

CAMEL-10704: XSLT will fail if the XML document contains a default namespace

Update camel-kafka documentation

Upgrade Async Http Client to version 2.0.25

CAMEL-10703: camel-catalog - Add api for validating any Camel languge

CAMEL-10702: camel-jsonpath - Have an easy way of defining predicates with a single operator instead of having to grok the half complex style of jsonpath.

CAMEL-10702: camel-jsonpath - Have an easy way of defining predicates with a single operator instead of having to grok the half complex style of jsonpath.

Typo

CAMEL-10701 - Use proper classloader for loading authentication settings in Kafka

CAMEL-10701 - Use proper classloader for loading authentication settings in Kafka

Closing PRs. This closes #1388.

Upgrade Arquillian to version 1.1.12.Final