camel-git

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Regen

CAMEL-14039: Remove deprecated features in karaf.

CAMEL-12885: We have upgraded to spring data 2

    • -7
    • +0
    /components/camel-spring-redis/pom.xml
CAMEL-12885: We have upgraded to spring data 2

    • -5
    • +8
    /components/camel-spring-redis/pom.xml
CAMEL-13270: camel-rabbitmq allow headers that RabbitMQ accepts. Also allow all x- header types.

CAMEL-13965: Restored JUnit 4 based tests in camel-spring-boot

CAMEL-14031: Move stuff into BaseMainSupport for easier reuse in camel-quarkus and others

CAMEL-14307: Created camel-testcontainers-junit5 from camel-testcontainers

  1. … 21 more files in changeset.
CAMEL-14307: Created camel-testcontainers-junit5 from camel-testcontainers

  1. … 21 more files in changeset.
CAMEL-14307: Created camel-testcontainers-junit5 from camel-testcontainers

  1. … 17 more files in changeset.
CAMEL-14034: RouteBuilder should be Ordered so we can sort the routes loaded.

Upgrade Hazelcast to version 3.12.3

Regen

CAMEL-14031: Move command line stuff from MainSupport to special class.

CAMEL-14033: Update doc to say queues should be used for request/response.

Polished

CAMEL-14033: Fixed NPE in camel-sjms when doing request/reply and recieving a message that cannot be correlated. Using similar logging as camel-jms does.

Fixed Camel-Salesforce Karaf feature

Upgrade Brave Zipkin to version 5.8.0

Upgrade Zipkin to version 2.17.1

Merge pull request #3221 from danhaywood/patch-3

similar fix, remove @ from anchor

Merge pull request #3220 from danhaywood/patch-2

fixes anchor, looks like @ is not allowed

similar fix, remove @ from anchor

and = should be == for heading level

fixes anchor, looks like @ is not allowed

Upgrade Johnzon to version 1.2.1

Regen

Upgrade Spring Boot to version 2.1.9.RELEASE

Use only one property placeholder for kafka bundle

Upgrade ElasticsearchRest and related bundle to version 7.3.2

Upgrade Saxon and related bundle to version 9.9.1-5