camel-git

Clone Tools
  • last updated 21 mins ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
CAMEL-11258 Use TracerResolver to locate Tracer without modifying code/config

CAMEL-11258 Use TracerResolver to locate Tracer without modifying code/config

Adding reactor to some boms

removed myapp-cdi from readme as it doesn't work and marked as deprecated

CAMEL-11247: Aligning libraries with spring-boot 1.5.3.RELEASE

cassandra-kubernates, cxf-blueprint, hazelcast-kubernates: Fixed typo in readme servlet-tomcat-no-spring: added finalName so the contextPath would match with the URL described in readme

CAMEL-11229: Add fail-safe in fatal error handler to detect circular looping

CAMEL-11229: Add fail-safe in fatal error handler to detect circular looping

CAMEL-11229: Add fail-safe in fatal error handler to detect circular looping

CAMEL-10141: make org.apache.camel.converter.IO...

...ConverterCharsetTest tests pass on Java 9

Alternative implementation and test without using reflection.

CAMEL-11247: Creating a minimal spring-boot bom

CAMEL-11103: Add camel-digitalocean Karaf feature

Upgrade Rest Assured to version 3.0.3

Upgrade Kubernetes Client to version 2.3.1

Upgrade Kubernetes model to version 1.0.73

Upgrade JGroups to version 4.0.2.Final

CAMEL-11251 Curcular dependency from buildtools...

... to buildtools via license-plugin

This moves the declaration of mycila license plugin to the `license`

profile in order to remove the cyclic dependency from

`camel-buildtools`.

CAMEL-11125: changing test impl

CAMEL-11125: adding a tests to check deadlock

CAMEL-11121: Create a Camel-gRPC karaf feature

CAMEL-7672- use of HeaderFilterStrategy to send message headers as stomp frames

CAMEL-11245 remove references to GlobalTracer

CAMEL-11125: adding low watermark for refilling exchanges (test)

Code cleanup: removed unused imports

  1. … 39 more files in changeset.
CAMEL-11125: adding low watermark for refilling exchanges

Upgrade Chronicle Bytes to version 1.7.36

Upgrade Chronicle Network to version 1.7.16

Upgrade Cglib and related bundle to version 3.2.5

Upgrade Okio and related bundle to version 1.12.0

Upgrade Saxon and related bundle to version 9.7.0-18