Infrastructure-puppet

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
OF: Removed tapestry-vm nodefile.

    • -39
    • +0
    /data/nodes/tapestry-vm.apache.org.yaml
Use IPAddr module instead of regex for ip calculations

The ipaddr module is used anyway in the customfact module,

so use it instead of brittle regex to check whether an

ip address is contained inside some network.

    • -18
    • +18
    /modules/customfact/lib/facter/customfact.rb
Extract real revision from filename instead of dirname

re-format to show structure more clearly

Use instead of backticks and use quotes around variables

Safeguard changing into nightlies directory.

Moving AOO to read-only for code, keep site read/write

OF: Changed single quotes to double quotes.

OF: Removed original tapestry-vm nodefile hasn't responded to jenkins in several years

    • -112
    • +0
    /data/nodes/syncope-vm2.apache.org.yaml
OF: added oozie to svngit2jira

Merge pull request #1608 from sebbASF/pmc-chairs-alias

Alias for pmc-chairs

Merge pull request #1612 from julianfoad/patch-4

Remove reference to a custom local svn build

OF: OWB stil need cms access on svn

Merge pull request #1615 from apache/gm/rm-mavenrc

Brace

Merge pull request #1616 from apache/gm/remove-infra-interest

remove unused auth group

remove unused auth group

Brace

Merge pull request #1614 from apache/gm/rm-mavenrc

remove unwanted .mavenrc file. INFRA-18812

remove unwanted .mavenrc file. INFRA-18812

OF: tweak scope, fix formatting

    • -2
    • +3
    /data/nodes/proxy1-il-fr.apache.org.yaml
OF: Pass on basic auth for wizard scripts (for whimsy access)

    • -0
    • +6
    /data/nodes/proxy1-il-fr.apache.org.yaml
Merge pull request #1613 from rubys/whmisy-279

prep for https://issues.apache.org/jira/browse/WHIMSY-279

    • -0
    • +6
    /data/nodes/whimsy-vm4.apache.org.yaml
Remove reference to a custom local svn build

Now that svn-qavm3 on Ubuntu 14.04 is being migrated to svn-qavm on Ubuntu 18.04, it has a recent enough build of svn by default.

Merge pull request #1611 from julianfoad/patch-3

Make 'upcoming changes' look at 'latest' branch

Merge pull request #1610 from julianfoad/patch-2

Remove no-longer-supported release branches

Make 'upcoming changes' look at 'latest' branch

Make the 'upcoming changes' generator look at a 'latest' symlink instead of hard-coding the branch name in here.

Remove no-longer-supported release branches

Remove no-longer-supported release branches from the backport checker.

Merge pull request #1609 from sebbASF/gendist

Gendist tidy up

OF: Some older boxes got the httpd log path WRONG

    • -1
    • +1
    /modules/loggy/templates/loggy.cfg.erb