Transferred from the Adobe Open Source Subversion Repository Revision: 12368 Author: email@example.com Date: 2009-12-02T16:37:28.078960Z
Log Message: ----------- Rename spark.components.supportClasses.Slider to spark.components.supportClasses.SliderBase as well as spark.components.supportClasses.ScrollBar to spark.components.supportClasses.ScrollBarBase. This means the spark manifest entries have also changed (for CSS styling purposes, not for use as mxml tags) (Slider -> SliderBase, ScrollBar -> ScrollBarBase).
Change is PARB approved.
QE notes: Please check-in the updated tests Doc notes: ASDoc has been updated. If any updates need to happen in livedocs, please do so. Bugs: SDK-24401 Reviewer: Ryan/Jason Tests run: Jacob ran a cyclone Is noteworthy for integration: Yes